Jump to content
Bladew1ll1s1sdead

ATTN ADMINS AND OWNERS

Recommended Posts

8 hours ago, yanquiuxo said:

Posting mostly as a test, but also to say the update blows, mainly the lack of a mobile version. I use mobile most of the time, so for now I'm going elsewhere until this thing is easier to navigate. 

The template transforms on mobile so there is a mobile version. You do not see it? What device and browser do you have?

Share this post


Link to post
Share on other sites
26 minutes ago, HectorSRCVINYL said:

The template transforms on mobile so there is a mobile version. You do not see it? What device and browser do you have?

I'm on Safari on iOS 9.3.1. It transformed for me one time on the main forum menu, and then went right back to full version once I clicked into the main boards. Can't get any subforums to transform. It would be helpful if there was a link at the bottom like the old boards to switch back and forth. 

Share this post


Link to post
Share on other sites
13 minutes ago, yanquiuxo said:

I'm on Safari on iOS 9.3.1. It transformed for me one time on the main forum menu, and then went right back to full version once I clicked into the main boards. Can't get any subforums to transform. It would be helpful if there was a link at the bottom like the old boards to switch back and forth. 

We tested this on an iPad during development. Now I just tested in a coworker's iPhone's Safari, running iOS 9.3.1 and It worked fine as expected.

Maybe you have some special configuration in your browser/phone?

Share this post


Link to post
Share on other sites
1 minute ago, HectorSRCVINYL said:

We tested this on an iPad during development. Now I just tested in a coworker's iPhone's Safari, running iOS 9.3.1 and It worked fine as expected.

Maybe you have some special configuration in your browser/phone?

Actually, I just cleared all history and website data and seemed to have fixed the problem. There's probably some cache leftover from the old site that was causing the issue. Thanks for the heads up. 

Share this post


Link to post
Share on other sites

Hector, is there any way to resolve the issue with some accounts being blocked/deleted? Some regulars are affected and it would be great if there was some way to make them gets their accounts back.

Besides that, all major bugs seem to be resolved and some new features are pretty amazing. So thank you for all your effort and keeping up with our whining and bitching, haha.

Share this post


Link to post
Share on other sites
50 minutes ago, Eliminator Jr. said:

Hector, is there any way to resolve the issue with some accounts being blocked/deleted? Some regulars are affected and it would be great if there was some way to make them gets their accounts back.

Besides that, all major bugs seem to be resolved and some new features are pretty amazing. So thank you for all your effort and keeping up with our whining and bitching, haha.

Hi
I wasnt aware of that. Just tell them to email me at [email protected] Using the email of the account they are trying to get back.
I will investigate this further tomorrow when I'm back at work.

Thank you.

Share this post


Link to post
Share on other sites

Posting to update -- still getting the issue where browser doesn't load mobile version on iPhone on both safari and chrome. Happens when a window is closed and reopens, honestly it seems kind of random: sometimes it will load the full version instead of mobile, when it does it's hard to get the mobile to reload. have to either closer the window, or the app, clear cache and history, disconnect from wifi, etc. in order to do it. Becoming extremely frustrating. 

 

Not asking for an entire redesign, but can you guys PLEASE add a mobile version button at the bottom like the old boards had? 

Share this post


Link to post
Share on other sites
8 hours ago, yanquiuxo said:

Posting to update -- still getting the issue where browser doesn't load mobile version on iPhone on both safari and chrome. Happens when a window is closed and reopens, honestly it seems kind of random: sometimes it will load the full version instead of mobile, when it does it's hard to get the mobile to reload. have to either closer the window, or the app, clear cache and history, disconnect from wifi, etc. in order to do it. Becoming extremely frustrating. 

 

Not asking for an entire redesign, but can you guys PLEASE add a mobile version button at the bottom like the old boards had? 

Unfortunately thats now how it works, The same skins that you use for desktop will transform to mobile they aren't 2 separate skins. 
But its weird that I wouldnt transform in your case. I will investigate this further.

Share this post


Link to post
Share on other sites

Not sure if anyone else is still having this issue - when I click the dot or star to go to the first unread post, it is not actually taking me to the first unread post, it is taking me to posts I have already read, sometimes days ago.
I've been using Firefox, on a PC w/ window 7.  Haven't tried on my Mac yet

Share this post


Link to post
Share on other sites
On 2016-05-03 at 5:38 PM, jhulud said:

On Safari on desktop:

Untitledaf.jpg

 

And on IE10, the topic titles are running outside of the box on the right:

Untitledaff.jpg

 

Additionally...when you click on "last unread post", it does not take you to that last unread post...takes you to at least 10 posts prior already read.

 

Hi i will investigate on the Unread posts issue.

About Safari, I can tell you are running Safari for Windows. Apple discontinued that in 2012. Do you actually use it or you are just testing?.

I will see If I can do something about the IE10 issue. But thats another web browser from 2012, I dont know if I will be able to spend much time fixing bug for old web browsers.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for Vinyl Collective. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×