Jump to content
Bladew1ll1s1sdead

ATTN ADMINS AND OWNERS

Recommended Posts

15 hours ago, andy. said:

Holy fuck! I turned on VC notifications on my computer and got fucking 4 things at once all for the same thread. I go to the thread and not a single fucking new post. WHY WAS I NOTIFIED WHEN NOTHING WAS POSTED?!

You can check your notification settings.

Activity streams and search will not work properly for a few days. Data is getting re index and we are talking about over 2 million posts so it will take a while.

Share this post


Link to post
Share on other sites
27 minutes ago, HectorSRCVINYL said:

You can check your notification settings.

Activity streams and search will not work properly for a few days. Data is getting re index and we are talking about over 2 million posts so it will take a while.

Not trying to be difficult, just honestly wondering, but why was this major update a thing anyway? Was there something on the sever admin end of the old site that was broken and warranted it? Because I have no clue why this needed to be a thing and maybe if I knew a legit reason I wouldn't be so frustrated with it.

Share this post


Link to post
Share on other sites
6 minutes ago, Brock N Roll said:

Pretty sad that I bet 95% of the regular users on here absolutely loathe this new layout.  This blows.

The version of the software that ran the forums was too old and needed upgrade (mostly for security). That comes with changes.

We will learn how to use the new version.

Share this post


Link to post
Share on other sites
5 hours ago, HectorSRCVINYL said:

You can check your notification settings.

Activity streams and search will not work properly for a few days. Data is getting re index and we are talking about over 2 million posts so it will take a while.

Maybe you didn't understand my post. I get the same notification multiple times saying new posts were made but when I click the link to see them there's nothing new. I'll leave the thread and come back hoping it updated and nothing. Then I get the same notification multiple times again. It happened in the main update thread every single time I clicked on it. It's say "7+ new replies!" yet the last post was an hour ago.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for Vinyl Collective. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×